Subscribe to YouTube Channel

  • Shreyan ♍

    I have flashed my lenovo k6 power with this stock rom as u have said here . Right now i am facing a major issue . I am using reliance jio 4G . I have juste made a one call after the flashing . after that Volte flag is not showing . I have tried everything clwaring cache and data from recovery menu . Even flashing the stock rom again an again. Enabling enhanced 4G LTE mode . In notification centre turing on volte . But the issue have not resolve yet .volte flag is missing . Even i tried *#*#4636#*#* . . It shows me turn off volte provisonal flag . That means it is already activated . If i tap this option nothing happens . Could y gues what the error ??? Is it hardware issure or ur firmware ??

    • Moin Pathan

      Buddy, did you resolve this issue..?
      Because I have the same issue and I’m not able to resolve this till now. If you have solved this problem then please help me too.

      • sathya

        any updates on this ??

        • Moin Pathan

          No bro.. still I’m not able to get the VoLTE feature. It’s not getting enabled.

          • sathya

            I’m also stuck with this VOLTE issue. Any body took it to service centre. My warranty is still on.

          • Moin Pathan

            Buddy. All our devices are still in warranty. Because this device has been released just 5 months back. You are talking about taking it to the service center..?!
            But I have bad news for you. And that is..Even service center guys can not fix this problem, because in my device this issue made by themselves.

          • imiss you

            change your jio sim and get its dummy. or you can try someone jio sim to check .
            when
            i insert someones jio sim Volte sign appers on the top . But with my
            jio sim it disabled . so i go to the jio center and make its dummy . Now
            with this New sim I get the Volte sign ..

          • Moin Pathan

            It’s not that way. We have lost specific modem settings by flashing the wrong ROM. For that reason I gave my mobile to Lenovo’s service center and they recovered my VOLTE feature in my K6 POWER by flashing the correct ROM with specific country modem setting.

          • sunil

            Hello, bro.
            did they charge money? if yes how much. bcz even i had this problem by flashing this ROM into my device.
            plz share any details on sunil4356@gmail.com

            Thank you

          • Moin Pathan

            They didn’t charge me a single penny. They just took my time. Half an hour 😉

          • sunil

            Hello, bro.
            did they charge money? if yes how much. bcz even i had this problem by flashing this ROM into my device.
            plz share any details on sunil4356@gmail.com

            Thank you

          • imiss you

            change your jio sim and get its dummy. or you can try someone jio sim to check .
            when
            i insert someones jio sim Volte sign appers on the top . But with my
            jio sim it disabled . so i go to the jio center and make its dummy . Now
            with this New sim I get the Volte sign

          • imiss you

            change your jio sim and get its dummy. or you can try someone jio sim to check .

            when i insert someones jio sim Volte sign appers on the top . But with my jio sim it disabled . so i go to the jio center and make its dummy . Now with this New sim I get the Volte sign .

    • Gaurav

      I also faced the same problem , now my problem is solved by changing my old jio sim to new dummy . And I got my Volte sign .Try this

  • imiss you

    k66a42 _s150_16114 file is downloaded . but on extracting it says : system_36.img file is corrupt . anyone have this file plz. email me this file to

    imissyou310@gmail.com